Störung MySage.ch / Dysfonctionnement MySage.ch
Incident Report for Sage Schweiz AG
Resolved
Die Störung konnte behoben werden.

Das mySage Kundenportal und SageStart sind wieder uneingeschränkt verfügbar.
Posted Sep 28, 2021 - 23:43 CEST
Investigating
Sehr geehrte Kundinnen und Kunden

Aktuell haben wir vereinzelt Störungen unseres MySage Kundenportals.
Davon sind auch Sage Start Kunden mit Daten in der Cloud betroffen.

Unsere Techniker arbeitet mit Hochdruck an der Behebung.
Posted Sep 28, 2021 - 16:53 CEST
This incident affected: Sage Start Cloud, Sage Start Cloud (macOS User), and mySage Kundenportal.