SageStart Störung mit gewissen Internet Provider
Incident Report for Sage Schweiz AG
Resolved
Die Störung wurde vom Internet Provider behoben.


Le problème a été résolu par le fournisseur Internet.
Posted 4 months ago. Jun 28, 2019 - 18:04 CEST
Investigating
Aktuell liegt ein Problem beim Starten von SageStart vor. Betroffen sind diverse Kunden verschiedener Internet Anbieter.


Actuellement, il y a un problème au démarrage de SageStart. Différents clients de différents fournisseurs d'accès Internet sont concernés.
Posted 4 months ago. Jun 28, 2019 - 16:40 CEST
This incident affected: Sage Start Cloud and Sage Start Cloud (Mac User).