Sage 50 Applikation lässt sich nicht starten
Incident Report for Sage Schweiz AG
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 09, 2019 - 11:34 CEST
Identified
Die Fehlermeldung "App kann nicht gestartet werden" erscheint nicht konstant. Wir arbeiten mit Hochdruck an einer Lösung.

Le message d'erreur "L'application ne peut pas être démarrée" n'apparaît pas constamment. Nous travaillons fort pour trouver une solution.
Posted 3 months ago. Jul 09, 2019 - 10:38 CEST
Investigating
Aktuell lassen sich sämtliche Sage 50 Applikation nicht Starten. Wir arbeiten mit Hochdruck an einer Lösung.

Actuellement, toutes les applications de Sage 50 ne peuvent pas être démarrées. Nous travaillons à toute vitesse pour trouver une solution.
Posted 3 months ago. Jul 09, 2019 - 09:55 CEST
This incident affected: Sage 50 Extra Cloud (deutsch), Sage 50 Extra Cloud (francais), and Sage 50 Extra Cloud (Treuhand).