Sage 50 Extra Cloud - Performance Problem / Problème de performance
Incident Report for Sage Schweiz AG
Resolved
Die Performance Probleme sind behoben
Vielen Dank für Ihre Geduld

--------------------------------

Les problèmes de performance sont corrigés
Merci de votre patience
Posted Apr 14, 2021 - 09:55 CEST
Investigating
Wir arbeiten mit Hochdruck an der Behebung des Problems.

Vielen Dank für Ihre Geduld.

--------------------------------------

Nous travaillons d'arrache-pied pour résoudre le problème.

Merci de votre patience.
Posted Apr 13, 2021 - 16:18 CEST
This incident affected: Sage 50 Extra Cloud (deutsch).