Sage 50 Laufwerk S: wird im File Explorer nicht angezeigt
Incident Report for Sage Schweiz AG
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 03, 2019 - 23:44 CEST
Investigating
Aktuell wird im File Explorer der Sage 50 Cloud das Laufwerk S: nicht anzeigt. Sage 50 Lohn, Rechnungswesen, und Auftrag lassen sich trotzdem ohne Fehler Benutzen.


Actuellement, dans l'explorateur de fichiers du nuage Sage 50, le lecteur S : n'est pas affiché. Sage 50 Paie, comptabilité et ordre peuvent toujours être utilisés sans erreurs.
Posted 4 months ago. Jul 03, 2019 - 16:27 CEST
This incident affected: Sage 50 Extra Cloud (deutsch), Sage 50 Extra Cloud (francais), and Sage 50 Extra Cloud (Treuhand).