Login.cloudsage50.ch ist nicht erreichbar
Incident Report for Sage Schweiz AG
Resolved
Es gab Verbindungsunterbrüche zwischen 11:12 und 11:28 Uhr. Die Systeme wurden auf die redundanten Verbindungen umgeleitet. Eine Ursachenanalyse wird durchgeführt. Alle Systeme sind wieder operativ und verfügbar.
Posted Jun 25, 2021 - 13:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2021 - 11:56 CEST
Investigating
Die Seite login.cloudsage50.ch ist aktuell nicht erreichbar. Davon betroffen sind sämtliche Kunden.

Wir arbeiten mit Hochdruck an der Lösung des Problems.

Actuellement, il y a un problème en appelant https://login.cloudsage50.ch. Tous les clients de Swisscom sont concernés.

Nous travaillons d'arrache-pied pour trouver une solution au problème.
Posted Jun 25, 2021 - 11:40 CEST
This incident affected: Sage 50 Extra Cloud (deutsch), Sage 50 Extra Cloud (francais), Sage 50 Extra Cloud (Treuhand), Sage Start Cloud, and Sage Start Cloud (macOS User).