MySage Kundenportal Zugriff ist nicht möglich
Incident Report for Sage Schweiz AG
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 04, 2019 - 16:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 03, 2019 - 17:10 CEST
Identified
Unser Kundenportal mySage ist aufgrund eines technischen Problems mit einem Serverdienst momentan nicht durchgehend erreichbar. Wir arbeiten mit Hochdruck an einer Lösung und informieren Sie, sobald das Problem behoben wurde. Wir danken für Ihr Verständnis.

En raison d'un problème technique avec un service serveur, notre portail clients mySage n'est actuellement pas continuellement accessible. Nous travaillons activement à la résolution du problème et vous informerons aussitôt qu'il aura été résolu. Merci de votre compréhension.
Posted 4 months ago. Jul 03, 2019 - 11:01 CEST
Monitoring
Die Störung wurde behoben. Das System steht unter Beobachtung. Das Nächste Update folgt um 10:00.

Le problème a été réglé. Le système est sous surveillance. La prochaine mise à jour suivra à 10h00.
Posted 4 months ago. Jul 03, 2019 - 06:46 CEST
Investigating
Aktuell scheint das Anmelden auf der mysage.ch Website nicht möglich zu sein. Wir arbeiten mit Hochdruck an einer Lösung.

Actuellement, il semble qu'il ne soit pas possible de se connecter au site mysage.ch. Nous travaillons à toute vitesse sur une solution.
Posted 4 months ago. Jul 02, 2019 - 16:48 CEST
Monitoring
Die Störung wurde behoben. Das System steht unter Beobachtung. Das Nächste Update folgt um 18.30.

Le problème a été réglé. Le système est sous surveillance. La prochaine mise à jour suivra à 18h30.
Posted 4 months ago. Jul 02, 2019 - 16:22 CEST
Investigating
Aktuell scheint die mysage.ch Website nicht aufrufbar zu sein. Wir arbeiten mit Hochdruck an einer Lösung

Actuellement, le site mysage.ch ne semble pas être accessible. Nous travaillons dur pour trouver une solution
Posted 4 months ago. Jul 02, 2019 - 16:08 CEST
This incident affected: Sage Start Cloud, Sage Start Cloud (Mac User), and mySage Kundenportal.