Sage Schweiz AG Incident - Cloud-Dienste nicht verfügbar / Services cloud indisponibles - 27. April 2021
Incident Report for Sage Schweiz AG
Resolved
Das Monitoring zeigte vom 11. Mai 2021 bis heute keinerlei Unregelmässigkeiten mehr auf.
Ab sofort sind sämtliche Dienste wieder uneingeschränkt im Normalbetrieb verfügbar.
Wir danken Ihnen für die vielen positiven Rückmeldungen und Ihr Verständnis,
das Sie uns in dieser herausfordernden Zeit entgegengebracht haben.

---------------------------------------------

La surveillance n'a révélé aucune irrégularité du 11 mai 2021 jusqu’à aujourd'hui. A partir de maintenant, tous les services sont à nouveau disponibles en fonctionnement normal sans aucune restriction. Nous tenons à vous remercier pour les nombreuses réponses positives et la compréhension que vous nous avez montré pendant cette période difficile.

---------------------------------------------

Il monitoraggio non ha mostrato irregolarità dall' 11 maggio 2021 ad oggi. A partire da ora, tutti i servizi sono di nuovo disponibili in funzionamento normale senza alcuna restrizione. Vi ringraziamo per tutti i feedback positivi e la comprensione che ci avete mostrato durante questo periodo difficile.
Posted May 18, 2021 - 17:06 CEST
Update
Aufgrund laufender Systemoptimierungen kann es vereinzelt noch zu Performanceeinschränkungen kommen.

Die Cloud-Infrastruktur wird momentan mit einem erhöhten Monitoring überwacht.
Wir halten Sie auf dem Laufenden.

---------------------------------------------

En raison des optimisations en cours du système, il peut encore y avoir des restrictions de performance isolées.

L'infrastructure de cloud fait actuellement l'objet d'une surveillance accrue.
Nous vous tiendrons au courant.

---------------------------------------------

A causa delle ottimizzazioni di sistema in corso, ci possono essere ancora limitazioni isolate delle prestazioni.

L'infrastruttura cloud è attualmente monitorata con un maggiore monitoraggio.
Vi terremo aggiornati.
Posted May 11, 2021 - 16:11 CEST
Update
Ihre Sage Software in der Cloud ist wieder verfügbar.
Aufgrund einer hohen Anzahl gleichzeitiger Zugriffe auf unser System kann es vorkommen,
dass beim Login die Fehlermeldung «Http/1.1 Internal Server Error» erscheint oder sich die Sage Software nicht beim ersten Versuch öffnen lässt.
Dies sind temporäre Meldungen aufgrund der Anzahl Zugriffe. Bitte versuchen Sie es zu einem späteren Zeitpunkt erneut.

Vereinzelt erscheint beim Öffnen der Mandanten die Fehlermeldung «60000».
Die Servicetechniker arbeiten mit Hochdruck an der Diagnose und Behebung dieses Fehlers.

Die Cloud-Infrastruktur wird momentan mit einem erhöhten Monitoring überwacht. Wir halten Sie auf dem Laufenden.

---------------------------------------------

Votre logiciel Sage dans le cloud est à nouveau disponible.

En raison du nombre élevé d'accès simultanés à notre système,
il peut arriver que le message d'erreur "Http/1.1 Internal Server Error" apparaisse lors de la connexion
ou que le logiciel Sage ne s'ouvre pas à la première tentative.
Veuillez réessayer un peu plus tard.

De temps en temps, le message d'erreur "60000" apparaît lors de l'ouverture des clients.
Les techniciens de service travaillent d'arrache-pied pour diagnostiquer et corriger ce défaut.

L'infrastructure de cloud fait actuellement l'objet d'une surveillance accrue. Nous vous tiendrons au courant.

---------------------------------------------

Il vostro software Sage nel cloud è ora di nuovo disponibile
A causa di un numero elevato di accessi simultanei al nostro sistema,
può succedere che al momento del login appaia il messaggio di errore "Http/1.1 Internal Server Error" o che
il software Sage non possa essere aperto al primo tentativo.
Si tratta di messaggi temporanei dovuti al numero di accessi. Si prega di riprovare più tardi.

Occasionalmente, il messaggio di errore "60000" appare all'apertura dei client.
I tecnici dell'assistenza stanno lavorando duramente per diagnosticare e risolvere questo errore.

L'infrastruttura cloud è attualmente monitorata con un maggiore monitoraggio. Vi terremo aggiornati.
Posted May 06, 2021 - 12:40 CEST
Update
Ihre Sage Software in der Cloud ist wieder verfügbar.
Aufgrund einer hohen Anzahl gleichzeitiger Zugriffe auf unser System kann es vorkommen,
dass sich die Sage Software nicht gleich beim ersten Mal starten lässt.
Wir arbeiten daran, dies zu optimieren und bitten Sie um Verständnis.

Die Cloud-Infrastruktur wird momentan noch mit einem erhöhten Monitoring überwacht.

---------------------------------------------

Votre logiciel Sage dans le cloud est à nouveau disponible.
En raison du nombre élevé d'accès simultanés à notre système,
il est possible que le logiciel Sage ne se lance pas du premier coup.
Nous travaillons à l'optimisation de cette situation et nous vous demandons votre compréhension à ce sujet.

L'infrastructure du cloud fait actuellement l'objet d'une surveillance accrue.

---------------------------------------------

Il vostro software Sage nel cloud è ora di nuovo disponibile
A causa di un alto numero di accessi simultanei al nostro sistema,
può succedere che il software Sage non si avvii la prima volta.
Stiamo lavorando per ottimizzare questo aspetto e chiediamo la vostra comprensione.

L'infrastruttura cloud è attualmente ancora monitorata con un monitoraggio maggiore.
Posted May 05, 2021 - 14:21 CEST
Monitoring
Ihre Sage Software in der Cloud ist ab sofort wieder verfügbar.
Da wir eine hohe Anzahl gleichzeitiger Zugriffe erwarten, kann das System langsamer als gewohnt reagieren.

Die Cloud Infrastruktur wird momentan noch mit einem erhöhten Monitoring überwacht.

---------------------------------------------

Votre logiciel Sage dans le cloud est à nouveau disponible. Comme nous prévoyons un nombre élevé d'accès simultanés,
le système peut réagir plus lentement que d'habitude. Nous vous demandons votre compréhension à ce sujet.

L'infrastructure du cloud fait actuellement l'objet d'une surveillance accrue.

---------------------------------------------

Il vostro software Sage nel cloud è ora di nuovo disponibile. Poiché ci aspettiamo un numero elevato di registrazioni simultanee,
il sistema potrebbe rispondere più lentamente del solito. Per questo chiediamo la vostra comprensione.

L'infrastruttura cloud è attualmente ancora monitorata con un monitoraggio maggiore.
Posted May 05, 2021 - 07:00 CEST
Update
Unser Schweizer Cloud-Anbieter swiss cloud computing AG arbeitet im 24-Stunden-Schichtbetrieb an der Wiederherstellung der Dienste und erzielt weiterhin gute Fortschritte.
Aktuell laufen Tests für die Wiederaufschaltung der Services.
Die swiss cloud computing AG geht derzeit davon aus, dass im Laufe vom Mittwoch, 5. Mai 2021 die Systeme wieder genutzt werden können.

Ein nächstes Update werden wir Ihnen spätestens Mittwoch, 5. Mai 2021 um 12:00 Uhr kommunizieren.

---------------------------------------------

swiss cloud computing AG travaille en équipe de 24 heures pour rétablir les services et continue à faire des progrès.
Les tests sont actuellement en cours pour la reconnexion des services.
swiss cloud computing AG part actuellement du principe que les systèmes peuvent être réutilisés dans le courant du mercredi 5 mai 2021.

Nous vous communiquerons une prochaine mise à jour au plus tard le mercredi 5 mai 2021 à 12:00.

---------------------------------------------

swiss cloud computing AG sta lavorando in turni di 24 ore per ripristinare i servizi e continua a fare buoni progressi.
Sono in corso i test per la riconnessione dei servizi.
swiss cloud computing AG presume attualmente che i sistemi possono essere utilizzati di nuovo nel corso di mercoledì 5 maggio 2021.

Vi comunicheremo un prossimo aggiornamento non più tardi di mercoledì 5 maggio 2021 alle 12:00.
Posted May 04, 2021 - 11:36 CEST
Update
Wie bereits informiert, wurde unser Schweizer Cloud-Anbieter swiss cloud computing AG
nach eigenen Angaben Opfer eines massiven Cyberangriffs.
Die swiss cloud computing AG geht derzeit davon aus, dass im Laufe von Mittwoch, 5. Mai 2021 die Systeme wieder genutzt werden können

Die verantwortlichen Techniker haben auch über das Wochenende im 24-Stunden-Schichtbetrieb an der Wiederherstellung der Dienste gearbeitet und gute Fortschritte erzielt.

Ein nächstes Update werden wir Ihnen spätestens Dienstag, 4. Mai 2021 um 12:00 Uhr kommunizieren.

---------------------------------------------

Comme déjà communiqué, notre fournisseur suisse de cloud swiss cloud computing AG
a été victime d'une cyberattaque massive selon ses propres informations.
swiss cloud computing AG est confiant que tous les systèmes seront à nouveau disponibles dans le courant du mercredi 5 mai 2021.

Les techniciens responsables ont également travaillé pendant le week-end en équipes de 24 heures pour rétablir les services et ont accompli de bons progrès.

Nous vous communiquerons une prochaine mise à jour au plus tard le mardi 4 mai 2021 à 12:00.

---------------------------------------------

Come già informato, il nostro cloud provider svizzero swiss cloud computing AG
è stato vittima di un massiccio attacco informatico secondo le sue stesse informazioni.
swiss cloud computing AG è fiduciosa che tutti i sistemi saranno di nuovo disponibili nel corso di mercoledì 5 maggio 2021.

I tecnici responsabili hanno lavorato anche durante il fine settimana in turni di 24 ore per ripristinare i servizi e hanno fatto buoni progressi.

Vi comunicheremo un prossimo aggiornamento non più tardi di martedi 4 maggio 2021 alle 12:00.
Posted May 03, 2021 - 11:01 CEST
Update
Unser Schweizer Cloud-Anbieter swiss cloud computing AG wurde Opfer eines massiven Cyberangriffs.
Die swiss cloud computing AG hat uns heute informiert, dass das Unternehmen zuversichtlich ist,
dass die Systeme im Verlauf der kommenden Woche wieder verfügbar sein werden.

Die verantwortlichen Techniker arbeiten dafür im 24-Stunden-Schichtbetrieb an der Wiederherstellung der Dienste.

Ein nächstes Update werden wir Ihnen spätestens Montag, 3. Mai 2021 um 11:00 Uhr kommunizieren.

---------------------------------------------

Notre fournisseur suisse de cloud a été victime d'une cyberattaque massive.
swiss cloud computing AG nous a informé aujourd'hui que la société est confiante que les systèmes
seront à nouveau disponibles dans le courant de la semaine prochaine.

Les techniciens responsables travaillent en équipes de 24 heures pour rétablir les services.

Nous vous communiquerons une prochaine mise à jour au plus tard le lundi 3 mai 2021 à 11h00.

---------------------------------------------

Il nostro cloud provider svizzero swiss cloud computing AG è stato vittima di un massiccio attacco informatico.
swiss cloud computing AG ci ha informato oggi che l'azienda è fiduciosa che i sistemi saranno di nuovo disponibili nel corso della prossima settimana.

I tecnici responsabili stanno lavorando in turni di 24 ore per ripristinare i servizi.

Vi comunicheremo un prossimo aggiornamento non più tardi di lunedì 3 maggio 2021 alle 11:00.
Posted Apr 30, 2021 - 15:38 CEST
Update
Unser Schweizer Cloud-Anbieter swiss cloud computing AG wurde Opfer eines Cyberangriffs.
Basierend auf dem Sicherheitsprotokolls wurden umgehende Massnahmen ergriffen und der Zugriff getrennt, um Ihre Daten zu schützen und um eine vollständige Untersuchung der Auswirkungen vorzunehmen.
Dadurch sind Ihre Cloud-Dienste und die Back-ups zurzeit nicht verfügbar. Wir möchten uns erneut bei Ihnen für die Unannehmlichkeiten entschuldigen.

Die verantwortlichen Techniker arbeiten mit Hochdruck an der Wiederherstellung der Dienste. Nach Gesprächen mit unserem Schweizer Rechenzentrum gehen wir Stand 29. April 2021 jedoch davon aus, dass aufgrund der Komplexität des Vorfalls der Service mit hoher Wahrscheinlichkeit frühstens nächste Woche wieder zur Verfügung stehen wird.
Ein unberechtigter Datenzugriff hat gemäss heutigem Stand laut unserem Cloud-Anbieter nicht stattgefunden.

Ein nächstes Update werden wir Ihnen spätestens Montag, 3. Mai 2021 um 11:00 Uhr kommunizieren.

---------------------------------------------

Notre fournisseur suisse de services cloud, swisscloud computing AG, a été victime d'une cyberattaque massive (communiqué de presse swisscloud computing AG en allemand). Sur la base du protocole de sécurité, des mesures immédiates ont été prises et l'accès a été déconnecté afin de protéger vos données et de mener une enquête complète sur l'impact. Par conséquent, vos services cloud et vos sauvegardes sont actuellement indisponibles. Nous vous présentons une nouvelle fois nos excuses pour ce désagrément.

Les techniciens responsables travaillent à plein régime pour rétablir les services. Cependant, à la date du 29 avril 2021, après des discussions avec notre centre de données suisse, nous pensons qu'en raison de la complexité de l'incident, il est très probable que le service sera à nouveau disponible la semaine prochaine au plus tôt. Selon notre fournisseur de cloud, il n'y a pas eu d'accès non autorisé aux données à ce jour.

Nous vous communiquerons une prochaine mise à jour au plus tard le lundi 3 mai 2021 à 11h00.
Posted Apr 29, 2021 - 15:19 CEST
Update
Am Dienstag, dem 27.04.2021, wurde unser Cloud-Anbieter Opfer eines Cyberangriffs.
Basierend auf dem Sicherheitsprotokolls wurden umgehende Massnahmen ergriffen und der Zugriff getrennt,
damit eine vollständige Untersuchung der Auswirkungen erfolgen kann.
Die verantwortlichen Techniker arbeiten mit Hochdruck an der Wiederherstellung der Dienste.

Wir möchten uns bei Ihnen für die Unannehmlichkeiten entschuldigen.

Ein nächstes Update werden wir Ihnen heute spätestens um 16:00 Uhr kommunizieren.

----------------------------

Depuis mardi 27.04.2021, notre fournisseur de services de Cloud swisscloud a été victime d'une cyberattaque.
Sur la base du protocole de sécurité, des mesures immédiates ont été prises et l'accès a été déconnecté afin qu'une enquête complète sur l'impact puisse avoir lieu.
Les techniciens responsables travaillent à plein régime pour rétablir les services.

Nous vous présentons toutes nos excuses pour tout désagrément occasionné.

Nous vous communiquerons une prochaine mise à jour au plus tard à 16h00 aujourd'hui.
Posted Apr 29, 2021 - 08:00 CEST
Update
Am Dienstag, dem 27.04.2021, wurde unser Cloud-Anbieter Opfer eines Cyberangriffs.
Basierend auf dem Sicherheitsprotokolls wurden umgehende Massnahmen ergriffen und der Zugriff getrennt,
damit eine vollständige Untersuchung der Auswirkungen erfolgen kann.
Die verantwortlichen Techniker arbeiten mit Hochdruck an der Wiederherstellung der Dienste.

Wir möchten uns bei Ihnen für die Unannehmlichkeiten entschuldigen.

Ein nächstes Update werden wir Ihnen morgen 29.04.2021 um 08:00 Uhr kommunizieren.

----------------------------

Depuis mardi 27.04.2021, notre fournisseur de services de Cloud swisscloud a été victime d'une cyberattaque.
Sur la base du protocole de sécurité, des mesures immédiates ont été prises et l'accès a été déconnecté afin qu'une enquête complète sur l'impact puisse avoir lieu.
Les techniciens responsables travaillent à plein régime pour rétablir les services.

Nous vous présentons toutes nos excuses pour tout désagrément occasionné.

Nous vous communiquerons une prochaine mise à jour demain 29.04.2021 à 08:00.
Posted Apr 28, 2021 - 15:59 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2021 - 11:22 CEST
Update
Am Dienstag, dem 27.04.2021, wurde unser Cloud-Anbieter Opfer eines Cyberangriffs.
Basierend auf dem Sicherheitsprotokolls wurden umgehende Massnahmen ergriffen und der Zugriff getrennt,
damit eine vollständige Untersuchung der Auswirkungen erfolgen kann.
Die verantwortlichen Techniker arbeiten mit Hochdruck an der Wiederherstellung der Dienste.

Wir möchten uns bei Ihnen für die Unannehmlichkeiten entschuldigen.

Ein nächstes Update werden wir Ihnen um 16:00 Uhr kommunizieren.

--------------------

Depuis mardi 27.04.2021, notre fournisseur de services de Cloud swisscloud a été victime d'une cyberattaque. Sur la base du protocole de sécurité, des mesures immédiates ont été prises et l'accès a été déconnecté afin qu'une enquête complète sur l'impact puisse avoir lieu. Les techniciens responsables travaillent à plein régime pour rétablir les services.

Nous vous présentons toutes nos excuses pour tout désagrément occasionné.

Nous vous communiquerons une prochaine mise à jour à 16h00.
Posted Apr 28, 2021 - 11:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2021 - 07:53 CEST
Identified
Die Ursache konnte identifiziert werden und es wird mit Hochdruck an der Behebung gearbeitet.
Ein nächstes Update werden wir Ihnen morgen spätestens um 11:30 Uhr kommunizieren.

---------------

La cause a été identifiée et nous travaillons dur pour la résoudre.
Nous vous communiquerons une prochaine mise à jour demain à 11h30 au plus tard.
Posted Apr 27, 2021 - 17:11 CEST
Update
Die Störung konnte noch nicht behoben werden.
Wir werden Sie umgehend Informieren, sobald es neue Erkenntnisse gibt.
Vielen Dank für Ihr Verständnis und Ihre Geduld.

-------------

Le problème n'a pas encore pu être résolu.
Nous vous informerons immédiatement dès qu'il y aura de nouvelles découvertes.
Merci de votre compréhension et de votre patience.
Posted Apr 27, 2021 - 12:10 CEST
Investigating
Aktuell gibt es eine Störung.
Wir arbeiten mit Hochdruck an der Lösung.

--------------

Il y a actuellement une perturbation.
Nous travaillons à toute vitesse sur la solution.
Posted Apr 27, 2021 - 07:41 CEST
This incident affected: Sage 50 Extra Cloud (deutsch), Sage 50 Extra Cloud (francais), and Sage 50 Extra Cloud (Treuhand).