Performance Problem bei Sage 50 Rechnungswesen mit SQL Mandanten
Incident Report for Sage Schweiz AG
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 09:37 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2021 - 10:05 CET
Identified
Bei einzelnen Kunden kann es vorkommen, dass bei Rechnungswesen Mandanten in Microsoft SQL es zu Performance Problmen kommt.

Wir arbeiten mit Hochdruck an der Behebung des Problems.

Vielen Dank für Ihre Geduld.
Posted Jan 05, 2021 - 14:10 CET
This incident affected: Sage 50 Extra Cloud (deutsch).