Störung MySage.ch / Dysfonctionnement MySage.ch
Incident Report for Sage Schweiz AG
Resolved
Die Störung konnte behoben werden.

Vielen Dank für Ihre Geduld.

--------------------------

Le problème a été résolu.

Merci de votre patience.
Posted Aug 29, 2021 - 19:45 CEST
Investigating
Sehr geehrte Kundinnen und Kunden

Aktuell haben wir eine Störung unseres MySage Kundenportals.
Davon sind auch Sage Start Kunden mit Daten in der Cloud betroffen.

Unsere Techniker arbeitet mit Hochdruck an der Behebung.

--------------------------------

Chers clients

Nous rencontrons actuellement une perturbation de notre portail client MySage.
Cela concerne également les clients de Sage Start dont les données se trouvent dans le cloud.

Nos techniciens travaillent d'arrache-pied pour résoudre le problème.
Posted Aug 29, 2021 - 17:52 CEST
This incident affected: Sage Start Cloud, Sage Start Cloud (macOS User), and mySage Kundenportal.