SQL Störung im Auftrag / Erreur SQL dans Gestion commerciale
Incident Report for Sage Schweiz AG
Resolved
This incident has been resolved.
Posted 19 days ago. May 06, 2019 - 15:16 CEST
Investigating
Wir arbeiten mit Hochdruck daran, die Störung schnellst möglich zu beheben.
Ihre Daten sind zu keinem Zeitpunkt gefährdet.
Für die Unannehmlichkeiten bitten wir um Verzeihung und danken für Ihr Verständnis.

------------------------------------------------------------------------------------------------------------------------------

Nous travaillons d'arrache-pied pour remédier au problème le plus rapidement possible.
Vos données ne sont pas en danger.
Veuillez nous excuser de ce désagrément. Nous vous remercions de votre patience.
Posted 19 days ago. May 06, 2019 - 09:41 CEST
This incident affected: Sage 50 Extra Cloud (deutsch).